No Valid Media Asset

Forums Legacy X2Pro forum No Valid Media Asset

Tagged: 

  • This topic has 1 reply, 2 voices, and was last updated 5 days ago by James Carrick.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #732
    zerotocount@gmail.com
    Participant

      Keep getting an error message.

      Unable to parse. Asset [r336 : nil] has no valid media. Extracting audio.

      Have no idea what r336 : nil is or how to ignore this invalid media file in order to create the AAF. Any suggestions?

      Attachments:
      You must be logged in to view attached files.
      #747
      James Carrick
      Keymaster

        Dear Zero,

        Many Apologies, there was an issue with the forum in that we had no notification that you had posted. The issue you are seeing is that the FCPXML you have references an asset r336 which is either badly marked in the XML or is not what it says it is when we try to extract it. We would need to look at the FCPXML if possible and we could see if we could manually modify by removing r336. Alternatively you can force X2pro to generate an AAF even if media is missing, this is an engineering function as we then cannot be sure we have created the AAF as it should be. If you are interested in do doing this please let us know and we will forward details. Similarly if you can attach the FCPXML that would be fab.

        Once again sincere apologies for not responding earlier.

        Yours Sincerely

        James.

        • This reply was modified 4 days, 23 hours ago by James Carrick.
      Viewing 2 posts - 1 through 2 (of 2 total)
      • You must be logged in to reply to this topic.
      Scroll to top