Error code: 0x80000004

Forums X2Pro5 Error code: 0x80000004

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #616
    jvuuk07@gmail.com
    Participant

      Help! I have been trying to run the issue based on the instruction on the bottom of the screenshot and the other related post in the forum. However, it is still happening. i am wondering if anyone knows why is this happening.

      This is what I did in order to solve the Inaccessible Location red cross which didn’t work: In my case from the screenshot, I create a folder called A from drive, double click on the inaccessible folder “Original Media” in X2P to open in finder, then drag folder A into this just opened folder “Original Media” – and the Error code: 0x80000004 keeps popping up.

      I am not sure it is the drive’s storage problem as I checked all the files sizes’ sum to be less than the available space in the drive. However, my macbook is running out of storage. Would that be a problem? Thank you!

      Attachments:
      You must be logged in to view attached files.
      #619
      Tim Robson
      Keymaster

        We believe that sandboxing is denying us the right to create an AAF file in the output location. As the forum post says the normal fix for that is to drag or browse to the output location again. If you are running Sonoma the sandboxing on that is even more aggressive than previous versions of the OS. It also has a strange behaviour where you can get different results by dragging or browsing for locations so it’s worth trying both.

        #620
        Tim Robson
        Keymaster

          We have identified this as being due to a sandboxing change in recent Sonoma builds (14.3 and later but we don’t know about 14.2) The problem does not appear to be present in 14.1 and earlier OS builds.

          #637
          jvuuk07@gmail.com
          Participant

            Hi, thank you for replying. I tried again today and it is still not working. I am wondering if your team is working on fixing this issue. If not, considering I will most likely only operate with Sonoma 14.3 from now on and this application is not useful for me – can I get a refund? Thanks.

            #638
            James Carrick
            Keymaster

              Dear Jvuuk07,

              Apologies we had assumed you had dragged and dropped both “source” and “destination” and that had resolved the issue back on the 11th. To confirm the warning you are getting is about creating the AAF in the destination. Have you tried to create a folder on the desktop and then drag that into the destination window in the X2Pro5 panel.

              As Tim said this is a peculiar sandboxing issue, and only in some instances of 14.3 installations, would you be able to allow remote access to your system ?

              You are more than welcome to ask the AppStore for a refund, I believe you just need to tell them that the software is not working for you.

              Yours Sincerely

              James.

              • This reply was modified 3 weeks, 6 days ago by James Carrick.
            Viewing 5 posts - 1 through 5 (of 5 total)
            • You must be logged in to reply to this topic.
            Scroll to top