Bookmark error

Forums X2Pro5 Bookmark error

Tagged: ,

  • This topic has 7 replies, 2 voices, and was last updated 4 weeks, 1 day ago by James Carrick.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #548
    devb
    Participant

      Hi, I’m getting a message which seems to flummox me.
      It’s a bookmark for a folder and path which don’t exist on my drive or project.
      I’ve tried to do everything mentioned in the forums.
      No luck.
      Is there something I may be missing?
      Thank You!

      Attachments:
      You must be logged in to view attached files.
      #550
      James Carrick
      Keymaster

        Dear Devb,

        I guess two things here, firstly we would only be getting the path to that mov from the FCPXML, can you add /kinoks/Movies to the Media Locations tab in X2Pro5. If it is already there, can you remove it and re-add it, as it is possible the bookmark has gone “stale”.

        Yours Sincerely

        James

        #552
        devb
        Participant

          Hi James,

          Thanks for this. I tried this a couple of times and now get another, similar message.
          This is odd as I have no folder or files in that path.

          I tried to import the XML to Da Vinci Resolve and seem to getting all the audio files. Though if course I would prefer using X2P to send to the sound edit team.

          I’d appreciate any further thoughts.

          Thanks again!
          – dev

          Attachments:
          You must be logged in to view attached files.
          #555
          James Carrick
          Keymaster

            Hi Devb

            Can you attach the XML you are using please and we will check the references to the assets ending _A2878.mov and DEVO 639.mov

            Many thanks.

            James.

            #556
            devb
            Participant

              Hi James,

              Here is the XML.

              Thank you!

              Best wishes,

              – dev

              Attachments:
              You must be logged in to view attached files.
              #559
              James Carrick
              Keymaster

                Dear DevB,

                The issue is that we are looking for the Asset R185, but cannot find it and then as there is a reference to a Proxy for the asset we look for that and cannot find that. What we see in the pop up is the error finding the Proxy.




                Similarly on R107, we cannot find it, but we see in the XML a Proxy that could be used for it, and we cannot find that proxy.




                So if you don’t have the Proxies, you need to make sure that we have access to, and the media exists in.
                ///Volumes/DNV-A/Ink-and-Ivory-Met-2023/01-%20FOOTAGE/11-19-2022-A/PRIVATE/M4ROOT/CLIP/20221119__DEV0639.MP4
                ///Volumes/DNV-A/Ink-and-Ivory-Met-2023/01-%20FOOTAGE/MET_9.14/VIDEO/CAM_A/M4ROOT/CLIP/20230914_A2878.MP4

                Hope the above helps.

                Yours Sincerely

                James.

                #560
                devb
                Participant

                  Hi James,

                  Success!!

                  After several (failed) attempts at re-creating Proxy files, I decided to delete all proxy, optimized, and render files in FCP. File>Delete Generated Clip Files…

                  This solved the issue.

                  I was able to open the AAF file in Logic Pro to test the export. Everything works.
                  Some audio tracks (dialog) which are in sync in FCP 10.7 are slightly out of sync but I’m sure the sound team can fix that.

                  Thanks again for your amazing support.

                  Best wishes,

                  – dev

                  #561
                  James Carrick
                  Keymaster

                    Dear Dev,

                    Well done and thanks for letting us know, if you want us to look into the Sync issue we can.

                    Yours Sincerely

                    James.

                  Viewing 8 posts - 1 through 8 (of 8 total)
                  • You must be logged in to reply to this topic.
                  Scroll to top