AAF Error code: 0x1

Forums X2Pro5 forum AAF Error code: 0x1

  • This topic has 5 replies, 2 voices, and was last updated 5 days, 1 hour ago by James Carrick.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #692
    Gautier
    Participant

      Hi everyone, I have a client who is struggling with the export process. After ten or twenty minutes of exporting a one-hour documentary, he receives the following error message:

      “Adding Sample Data for asset [r131.1]
      Adding Sample Data
      Wrong number of data buffers (16) passed to Add Sample Data (expected 40)
      Error code: 0x1”

      I join you the FCPX file, which i hope will help to resolve the issue.

      Have a great day everyone

      Attachments:
      You must be logged in to view attached files.
      #695
      James Carrick
      Keymaster

        Dear Gaultier

        The issue is that the FCPXML is describing the asset with more channels than it actually has, we can try to manually modify the XML, not sure how FCPX can create an XML like it, but fundamentally the description is bad and we have to bail when we see it.

        Will forward the modified XML later today.

        Yours Sincerely

        James.

        #696
        James Carrick
        Keymaster

          Dear Gautier

          Unfortunately I cannot find r1311 mentioned anywhere in the XML you provided. Can you please double check the XML you sent is the exact one that your customer was using.

          Many thanks.

          Yours Sincerely

          James.

          #743
          Gautier
          Participant

            Thanks a lot James ! Can you send me the xml you made and rectify on that address : gseguin.ingeson@gmail.com ?

            Otherwise I try to import the xml on Davinci Resolve and export AAF from there, it work but not really. Even if the audios seems good inside Resolve (still a little bit messed up but manageable), when i import the AAF on Protools, the audios are actually stretch down, desynchronize everything along the session. It’s not much (Session suppose to be 1:12:02s long, AAF on Protools become 1:12:24), but it’s enough to oblige me to resynchronize and stretch correctly all the files manually, or for a project at this scale it’s just too much.

            At this point, my only chance to get this project done without taking a month of work is to find a way to export an AAF properly for Protools.

            Many thanks,

            Gautier

            #744
            Gautier
            Participant

              Oh okay, i actually didn’t read your answers in the right order. Yeah it was the correct xml… So nothing you can do ?

              #745
              James Carrick
              Keymaster

                Dear Gautier

                Have double checked again and downloaded the XML you provided “GRIMAUD-MONTAGE-FULL-1.fcpxmld” there is no asset called r1311. I appreciate it is frustrating for you, but could you please download the same XML you posted import that into X2Pro5 and forward a screen shot of the pop up please.

                Yours Sincerely

                James.

              Viewing 6 posts - 1 through 6 (of 6 total)
              • You must be logged in to reply to this topic.
              Scroll to top